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Introduction to nVision Reporting  
 

PeopleSoft nVision is a report writing tool that enables you to retrieve information from the General Ledger 

in the PeopleSoft Financials database into a Microsoft Excel spreadsheetðnot merely as ñrawò data, but as 

information in a form that helps you see the big picture, explore the details and make decisions. Also, you 

can use familiar Excel commands to format and analyze the data to drill down to transaction details. 

 

We recommend that the departmental expenditure transactions on the nVision report(s) be reviewed 

monthly to help assure the validity of financial transactions by comparing original documents to the 

transactions listed on the report(s). The initial nVision report provides year to date information by chartfield 

combination. In order to retrieve the details behind the amounts, there is a feature called Run Drilldown . To 

use this feature an ñadd-inò needs to be installed within Excel on the PC. (Refer to the nVision setup document 

to install the nVision add-on.) http://pstrain.uno.edu/docs/nVision_config.pdf   Please contact 504-280-

5645 or email psweb@uno.edu to obtain the add-in file. 

Accessing PeopleSoft Financials nVision Reports  
Access to the budget reports in nVision is given by the Office of Financial Services.  

Log in to PeopleSoft Financials https://finserv.uno.edu/finprd/signon.html 

You must use your UNO LAN account (same as your email, computer and WebSTAR user name and 

password) to access PeopleSoft (PS) Financials nVision. If you do not have access contact the HELP DESK 

at 504-280-4537.   

Pop-upBlockers  
 

If pop-up blockers are installed most Excel windows may not open. Disable the pop-up blockers by 

selecting Tools>Pop-up Blocker> Turn Off Pop-up Blocker 

 

 
  

http://pstrain.uno.edu/docs/nVision_config.pdf
mailto:psweb@uno.edu
https://finserv.uno.edu/finprd/signon.html
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Choosing a Report 
 

There will be a folder for each year. Folders can be opened by clicking the expand icon. Upon clicking on 

the expanded folder for the fiscal year, there are separate folders for each college and major support unit. 

The folder contains the file name of the nVision report.  These are the elements (chartfield combination also 

known as the speedkey minus the account) for identifying and choosing the desired report: 
 

Field Description 

Department ID Tracks information 

according to the divisional breakdown of the 

University 

Appears as ñDeptò followed by the department ID e.g. 

1300000000 (College of Business)  

View a list of Department IDôs- 
http://financialservices.uno.edu/peoplesoft/docs/department_id.pdf 
 

Fund The primary structural units of 

Education and Government accounting 

Appears as ñFDò followed by the fund code for this report. 

 View a list of Fund Codes- 
http://financialservices.uno.edu/peoplesoft/docs/fund_code.pdf 
 

Program Established by the National 

Association of College and University 

Business Officers; 

Classification of the types of support given 

to the University 

Appears as ñPMò followed by the program code for this 

report.  

View a list of Program Codes- 
http://financialservices.uno.edu/peoplesoft/docs/program_code.pdf 
 

 

Understanding the Report Manager  
The Report Manager stores reports run through the Process Scheduler and lets you view, print, or save 

online reports. To navigate to the Report Manger  from your menu select, Reporting Tools> Report 

Manager. The Report Manger link can also be located on various process pages. When you arrive on the 

Report Manger Page you will see 4 tabs: 

 

Explorer Page 
The Explorer page is a hierchical view of all nVision reports. To view the report, expand the Budgets sheets 

icon, select the division, and department. Click the hyperlink of the report to open it in a new window. 

 
 

http://financialservices.uno.edu/peoplesoft/docs/department_id.pdf
http://financialservices.uno.edu/peoplesoft/docs/fund_code.pdf
http://financialservices.uno.edu/peoplesoft/docs/program_code.pdf
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List Page 
The list page shows reports that have been processed and not purged. The list page allows users to view all 

of the reports that are in the system that the user is authorized to access. The reports will remain in the 

system for 90 days by default.  

 

 
 

When using the list page the Reports are displayed by: 

 

List Page Field (ñReportsò Section) Description 

Report Clik the Report Name to view the Log or Message File 

on the Report Detail page.  

Report Description Detailed description of the report. 

Folder Name Displays the folder in which the report is located.  

Completion Date/Time Displ;ays the Date and Time at which the Report was 

Created. 

Report ID Displays the Report ID that was automatically assigned 

when the Report was run. 

Process Instance Displays the Process Instance Number that was 

automatically assigned when the Report was run. 

 

In the ñView Report Forò section, the user can define specific criteria to minimize the number of reports 

shown. Fields that have been left blank will be bypassed.  

 

The list options are: 

 

List Page Options (ñView Report Forò Section) Description 

Folder Select a specific folder to list only Reports that are within 

the specified folder. 

Instance, to Enter a range of Process Instance.. 

Name Enter the Name or part of a name to list only reports that 

match the Name entered 

Created On Use the Calendar, or enter a specific Date to list only 

Reports that are created on that Date. 

Last Use to display only those Reports that were Created in 

the last number of Days, Hours, or Minutes.  

Refresh Button  
The refresh button must be selected after a user specifies 

criteria within the ñview report forò section. 
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See the Example below on how you can use the list tab to look up the current Fiscal Year  nVision report for 

a specified Department. 

 

1. Navigate to Reporting tools> Report Manager. 

2. Select the List tab 

 
 

3. In the  ñView Reports Forò  modify the following fields: 

 

3a. Name: Enter the partial or full Department ID number to only match the number you enter.      

Example: 2400500000  

 

3b. Last: Select the drop-down menu  and change the field to Days. Use to display only thoes 

reports that were created in the last number of days. 

Example: 1 day 

  

Note: Remember nVision Reports are ran every weekday. If you use this feature on a Monday you 

will need to change this field to 3 days. 

 

 
 

4. Select Refresh  

5. A list of links will appear based on the keyed Department ID. 

6. Select the desired Report Name. 

6a. To filter a specific grant or project select the (Optional)  link on the grid.  
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6b. Enter the partial or full Project or Grant ID in the Script Prompt window and select ok. 

 
             

 6c. Follow steps 6-8. 

 

7. From the Report book select the Excel file. 

 
 

 

 

8. The selected nVision report will appear. 
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 Administration Page  
The Aministration page allow you to view reports that you run. To view the repot, click on the description 

name hyperlink or select, Details link, then select the file. Note: You may not have permissions to delete 

reports. 

 

 
 

Process Monitor  
Reports run through the process monitor and are also available directly from the process monitor. To view 

reports or cancel report errors navigate to the process monitor: People Tools>Process Scheduler> Process 

Monitor.  

 

View Reports  
1. To view reports from the process monitor selct the Details hyperlink once the process is Success and 

Posted. 
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2. The process details page will appear. In the ñProcess Listò section  Select, View Log/Trace 

hyperlink. 

 

 
 

3. The View Log/Trace page will appear. Select the file name from the file list section and the report 

will open in a new window. 
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Retrieve nVis ion Reports  
 

Navigation to nVision Reports: Reporting Tools>Report Manager 

The Report Manager allows you to view nVision Reports. Follow the steps to access your Department or 

Organizations nVision Report. 

 

1. From the menu, select Reporting Tools. 

2. Select the Report Manager hyper link. 

 
 

 

3. In the report Manager select Budget Sheets.  

Note: The Report Manager allows you to view nVision Reports.  

 
 

4. Select the appropriate fiscal year 
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5. Select the Division name 

 
 

6. Select the Department 

  
 

 

 

7. Select the report by clicking the report description hyperlink [4300300000-101XX-00000-2009-08-

11-13.42.17.000000] 

 
 

 

  

Note: The date is the Report Run Date. 

(A new report will run every morning 

and the old report can be found in the 

List Tab.) 
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8. Select the xls File from the File list [Dept(8700401300)-FD150XX-PM80000.xls] to open the 

nVision Report. 

 

 
 

9. If the Excel file does not open in a separate window automatically, Select open from the file 

download dialog box. NOTE: When the nVision report dialog box opens if you choose to open the 

file the document view will be Read Only. You also have the option to save the file to your desktop 

or a desired folder on your computer, then reopen the file from the saved location.   
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The nVision report will open in a separate Excel window. 

 

Fig 1: nVision Report 
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Reading the nVision Report  
The report format is an Excel spreadsheet the following information is available on the nVision report. 

Report ID Information ï the upper left corner has the identifying information: Fund, Department, 

Program, and Project (if it applies to the report). 

 

 
 
Report Date Information ï the upper right corner has the date information: Report Date, Fiscal Year, 

Run Date. The Run Date informs the user of the last date in which this report was updated. nVision is 

updated nightly. 

 

 
 

Report Groupings ï by Account (classifies the nature of the transaction) 

                EXPENDITURES & TRANSFERS section 

                              Personnel Services ï all the expense accounts for salaries and wages 

                              Employee Benefits 

                              Non-Payroll Expenses ï are grouped by the ñpooled budgetò accounts, each with its 

                              own subtotal. These ñpooled budgetò groups are: 

                              Travel                           Capital Outlay 

                              Operating Services       Major Repairs 

                              Supplies                        Debt Service 

                              Professional Services    Indirect Cost Recovery 

                              Other Charges               Transfers 

 

 

 

 
                         

Expenditure 

accounts 

begin with a 

ñ6ò  

Transfer 

accounts 

begin with 

an ñ8ò 
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 REVENUE section - revenue accounts begin with a ñ4ò 

                         OPENING FUND BALANCE section ï carry forward balance from previous fiscal year; 

                         begins with a ñ3ò 

                        CALCULATION OF FUND BALANCE TO D ATE section 

                                       =Opening Fund Balance + Revenue ï Expenditures 

 
 
                 Report Totals ï at the end of the report are expenditure and transfer totals by: 

                            Payroll & Benefits Total 

                            Operating & Other Total 

                            Total of All Expenditures & Transfers 

 

 
 
              Report Columns ï (DR ï Debit; CR ï Credit) 

                           Preliminary Budget ï this is the budget amount for each ñpooled budgetò account as of the 

                           date of the report; therefore, it is the initial budget plus/minus any budget adjustments 

                                     EXPENDITURES section of nVision               REVENUE section of nVision 

                                     DR - negative budget (should inquire)               DR ï positive budget 

                                     CR - positive budget                                           CR ï negative budget (should inquire) 
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                            Pre-Encumbrance ï initially this column will not have entries; when online requisitions are 

                            offered, the amount associated with the requisitions will be here; the pre-encumbered amount 

                            is the total of requisitions not yet processed into purchase orders 

                                    EXPENDITURES only section of nVision 

                                    DR ï positive encumbrance                                  CR ï negative encumbrance (should inquire) 

    

                            Encumbrance ï this is the value of all outstanding purchase orders 

                                    EXPENDITURES only section of nVision 

                                    DR ï positive encumbrance 

                                    CR ï negative encumbrance (should inquire) 

 

                           

 

Fund Balance, Revenue, Expenditure ï this column includes revenue, expenditure, and 

                          fund balance amounts: 

                             Å    REVENUE section of nVision 

                                              o DR ï Debit ï negative revenue (should inquire) 

                                              o CR ï Credit ï positive/realized revenue 

                             Å    EXPENDITURES section of nVision - the total of all expenses actually paid or 

                                      recorded as a payable; this will also include any transfers or reclassifications of 

                                      expenses (i.e., interdepartmental transfers) 

                                              o DR ï Debit ï positive/actual expenditures 

                                              o CR ï Credit ï negative expenditures (should inquire) 

                             Å     The total of the carryforward fund balance 

                                              o DR ï Debit ï negative fund balance (should inquire) 

                                              o CR ï Credit ï positive fund balance 

                          Budget Balance/Budget Deficit ï this column is calculated; it adds the columns across for 

                          the captioned revenue, expense, total, or subtotal. 
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The last column in the spreadsheet does not have a column heading; it indicates whether there is a remainingbalance 

or overdrawn balance (deficit) by subtotal. 
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Drill down options  
 
The drill down feature in nVision allows you to see detailed transactions associated with the data on the nVision 

Report. To utilize the drill down feature you will need to complete the nVision Set Up. The instructions can be found 

at http://pstrain.uno.edu/docs/nVision_config.pdf 

 

Getting to the Details  (Run Drill Down)  
The initial nVision report provides year to date information by chartfield combination. In order to retrieve the details 

behind the amounts, there is a feature called Run Drill down. The drill downs are accessible through Report Manager. 

This feature reads the detail transaction information directly from the database. This feature works from any field in 

the report that is not an Excel formula.  

 

Below are the drill down options available are as follows: 
 

 

 

The Drill options used most often are: 

Budget Details- Preliminary Budget  

Encumbrance Details- Encumbrance 

Expenditure Details (AP VCHRS)- Expenditures from Accounts Payable Vouchers 

Journal Entry Detail (Expenditure/Revenue)- Journal entries in either Expenditure or Revenue 

Journal Details (Summed)- Journal entries combined with no detail 

Payroll Expenditure Details-Payroll Detail  

http://pstrain.uno.edu/docs/nVision_config.pdf
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To use drilldowns, please follow the steps below: 

 

1.  Select the cell of the nVision report in which you desire to see details. 

Drilldowns work when a number is shown in the cell. They do not work when there is a formula 

in the cell, i.e., E11-C19. 
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2. From the Microsoft Excel menu bar on the Add-Ins Tab, select nVisionDrill  and choose ñnVision Drillò and select 

Drill. 

 

 
 
3. Choose a drill down description. Be sure to choose an option consistent with 

the type of amount you have chosen. In the example below, the user is looking for the details 

on an amount in the ñSalaried Employees Regular Payò column; therefore, the user will choose Payroll Expenditure 

Details and select the yellow Run Drilldown button.   
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Note: When you select to run the DrillDown, a new browser window opens and displays the processing page as 

shown in Fig 1-3 below. 

 

Fig: 1 of 2 
 

 
 

Fig: 2of 3 

 

 
 

Fig: 3of 3 

 

 
 

4. When processing is complete the results of the DrillDown will be deliverd to the window.  
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If the window is closed before  processing is complete, you will need to go to Report Manager to view the results. 

Navigation to Report Manager: Reporting tools> Report Manager> List tab. 

 

ü On the Report Manger, Report List page, click yellow Cancel button  to stop the refresh. 

ü Change the Report criteria to view the General Folder, Last: 30 minutes and click  Refresh. 
 

 

ü After your Drill Down runs it appears as a report in your report list. DrillDown Report descriptions always 

include DR, the parent process instance number, and the original report description. 

ü Click the Report link for the Drill Down to display the Report. 

 
 

ü Selct the .xls file hyperlink. 
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ü Select open from the File Download dialog box. 

 

 
 

 

6.  Drill results will open in a separate excel spreadsheet. To close the window click the X. 

 

 
 

 

Á (column B) of the spreadsheet results of the drill is the Journal (also known as the 

Á Journal ID), which is a type of identifier of the transaction. 

Á Column C is the Jrnl Date, which is the effective date of the transaction. 

Á Column D is the Name Field, which is the name of the payee. 

Á Column K is the Amount of the transaction. 

Á Columns F thru H include the chartfield combination for this transaction. 
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At this point, you can do one of the following: 

1. Return to the report by using the Window menu item at the top of the screen. 

2. Return to the initial View screen by clicking the icon to the right of the spreadsheet. 

3. Save the spreadsheet (see save instructions below), OR 

4. Close the spreadsheet. 

Multiple drill results windows can be open at the same time. 

Return to the report using the Window menu item at the top of the screen 

Now, we will choose the Expenditure/Revenue drill option.  

Follow the drill steps and select : 
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Drill results are brought to the screen in a separate spreadsheet. 

 

When drilling on expenditures in the Personnel Services grouping, the Journal ID will, most often, be composed 

of an ñHRPRò followed by a series of number (for example, HRPR000079) 

When drilling on all other expenditure groupings, when the Journal ID: 

Begins with ñAPò, it is, more than likely, an Accounts Payable journal 

Begins with ñLEGò, it is a transaction transferred from the legacy system 

Begins with ñPOò, it is an encumbrance 

Begins with ñDEPTò, it is a departmental deposit transaction done through Student Financials 

Begins with ñSFò, it is a Student Financials journal entry is a series of numbers, it is an online journal 

entry, such as an interdepartmental. 

 

Scroll to the bottom using the scroll bar to the right of the spreadsheet.   

 

Notice those transactions whose Journal ID begins with ñAPò also have a Ref/Voucher ID. These transactions indicate 

that a vendor has been paid OR that a payable was setup and a vendor will be paid in the future. 

 

 
In order to view more detail on these types of transactions (only), you can drill on Expenditure Detail. 

Return to the report by using the Window menu. The cursor should still be on the amount in the cell on which 

details are required.  
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Saving Reports 
The reports are delivered in Microsoft Excel spreadsheets, allowing the user to save all or selected reports to 

their own computerôs hard drive.  

 

To do this: 

 

1. From the menu at the top of the screen, click File and then Save As 

2. In the ñSave inò box choose a location on your PC 

3. You may keep the same file name or change it at your discretion 

4. Click Save 

 

Each drill down screen is a separate spreadsheet and can be saved by using the above instructions. 
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Terms for nVision Report  
 

Preliminary Budget- Amount a department has been allocated to spend. 

 

Pre-Encumbrance- Amount of funds that have been committed by an online Purchse Order requisition. 

UNO will not use the Pre-Encumbrance column at this time.  

 

Encumbrance- Amount of funds that have been commited by purchse orders. 

 

Fund Balance, Revenue, Expenditure- Amount that has been credited or debited from an account. 

 

Budget Balance- The balance remaing after all expenses are taken into consideration 

 

Budget Deficit- The amount Overdrawn  

 

Department- Tracks information according to the divisional breakdown of the University 

  

Fund- The primary structural units of Education and Government accounting 

 

Program- Established by the National Association of College and University Business Officers; 

Classification of the types of support given to the University 

 

Account- The nature of the financial transaction that is entered inro the system. 

 

Accounting Date- The accounting date indicates when a transaction is recognized, as opposed to the date 

the transaction actually occurred. The accounting date and transaction date can be the same. The accounting 

date determines the period in the general ledger to which the transaction is to be posted. You can only select 

an accounting date that falls within an open period in the ledger to which you are posting. The accounting 

date for an item is normally the invoice date 

  


